|
<< Click to Display Table of Contents >> Navigation: Peer Global File Service Help > Peer Management Center User Interface > Main Window > Main Window Menus and Toolbars > Help Menu |
The Help menu in the Peer Management Center main window has the following commands:
Command |
Description |
|---|---|
User Guides |
Displays a submenu with the following options: •PeerGFS — Opens the PeerGFS User Guide. •PeerIQ — Opens the PeerIQ User Guide. By default, the online version of the selected guide opens. If the online version is unavailable, the bundled version opens. In the Windows rich client, press and hold Shift while selecting a guide to open the local version instead. |
Knowledge Base |
Opens the Peer Software Knowledge Base in a web browser. |
Support Portal |
Opens the Support Portal in a web browser. |
Support Tools |
Displays a submenu containing tools for collecting diagnostic information. See Support Tools for details. |
Download Peer Agent Installer |
•Windows installer •Linux installer •OVA Virtual Appliance for VMware ESX. •QCOW2 Virtual Appliance for Nutanix AHV. •OVA Virtual Appliance for Microsoft Hyper-V |
Download Broker Installer |
Provides the following options for downloading a Peer Broker installer: •Windows installer •Linux installer •OVA Virtual Appliance for VMware ESX. •QCOW2 Virtual Appliance for Nutanix AHV. •OVA Virtual Appliance for Microsoft Hyper-V See Getting Started with the Broker Virtual Appliance for more information on the Peer Broker Virtual Appliance. |
Download PeerIQ |
Provides the following options for downloading a PeerIQ virtual appliance image: •OVA Virtual Appliance for VMware ESX. •QCOW2 Virtual Appliance for Nutanix AHV. •OVA Virtual Appliance for Microsoft Hyper-V See Getting Started with the PeerIQ Virtual Appliance for more information on deploying the Peer Agent Virtual Appliance. |
Check for Updates |
(Rich client only) Checks whether an update to Peer Management Center is available. Minor releases can be downloaded and installed automatically. To obtain a major release and the required new license key, contact Peer Support. |
Licenses |
Opens the Licensing page in Preferences. |
About Peer Management Center |
Displays PMC version information and installation information. |
The following options are available from the Support Tools submenu:
Command |
Description |
|---|---|
Retrieve PMC/Agent Logs |
Collects logs and support files for selected Peer Agents, the PMC, and all jobs, and packages them in a single encrypted ZIP file. Collection occurs in the background and might take some time, depending on the amount of content and network speed. When collection is complete, you are notified and can view the ZIP file or upload it to to Peer Support. |
Retrieve Broker Statistics |
Retrieves detailed messaging statistics for Peer Agent and PMC connections to a Peer Broker. Peer Support can use these statistics to diagnose connection and messaging issues. |
Generate Thread Dump |
Displays a submenu with the following options: •Generate PMC Service Thread Dump •Generate Broker Service Thread Dump •Generate Topology Service Thread Dump Peer Support can use thread dumps to diagnose problems with the selected service. |
Generate Memory Dump |
Displays a submenu with the following options: •Generate PMC Service Thread Dump •Generate Broker Service Thread Dump •Generate Topology Service Thread Dump Peer Support can use thread dumps to diagnose problems with the selected service. |